Version 3.0 maintenance 29 release note

Changes

The version 3.0 used to be compiled using a JDK 6. As JDK 6 support ended more than 3 years ago (end of Oracle long term support on Feb. 2013), the compilation will now be done using a JDK 7 in JDK 6 compatibility mode.

Fixes