Version 3.2 maintenance 06 release note

JDK

For compatibility with some dependencies, this version is now compiled using a JDK 1.8 (so far is was compiled using a JDK 1.7) This means a JDK 1.8 must now be used to run this version.

Changes

Fixes